#13 ✓resolved
whydealme

Gem version 0.2.5 is not generated on github

Reported by whydealme | April 12th, 2009 @ 06:46 AM

no such file to load -- C:/RubyStack/ruby/lib/ruby/gems/1.8/gems/stffn-declarative_authorization-0.2.4/lib/maintenance

C:/RubyStack/ruby/lib/ruby/gems/1.8/gems/stffn-declarative_authorization-0.2.4/app/controllers/authorization_usages_controller.rb:3

Comments and changes to this ticket

  • whydealme

    whydealme April 12th, 2009 @ 07:32 AM

    • Title changed from “authorization_usages_controller unable to load maintenance.rb in gem version 0.2.4” to “Gem version 0.2.5 is not generated on github”

    I just realized that this bug was fixed on Mar 06th and it is included in version 0.2.5.

    But that gem version is not generated for some reason.. Can you please look in to this?

    gem list stffn --both --all

    LOCAL GEMS

    stffn-declarative_authorization (0.2.4)

    REMOTE GEMS

    stffn-declarative_authorization (0.2.4, 0.2.3, 0.2.1)

    gem sources CURRENT SOURCES

    http://gems.rubyforge.org http://gems.rubyonrails.org http://gems.github.com

  • Steffen Bartsch

    Steffen Bartsch April 13th, 2009 @ 06:37 PM

    • State changed from “new” to “resolved”

    Yes, github Gem building is quite unstable. They promised to get more reliable. I triggered rebuilding of the 0.2.5 gem and it worked this time.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

By now, decl_auth is using the GitHub issue tracker as well. Please use the one over there: http://github.com/stffn/declarative_authorization/issues

People watching this ticket

Pages